Tracking changes and comments in Microsoft 2010
Track Changes feature allows MS Word to keep track of the changes you make in a document. The best
usage of this feature is when two or more users need to edit the document. In that case, those users can
see which changes have been made to it or which content is deleted, inserted,or formatted. Through this
feature you could track almost every change that has made to the document.

Turn on change tracking
You can customize the status bar to add an indicator that tells you when change tracking is on or
off. When the Track Changes feature is on, you can view all of the changes that you make in a
document. When you turn off the Track Changes feature, you can make changes to a document
without marking what has changed.
•

On the Review tab, in the Tracking group, click the Track Changes image.

To add a track changes indicator to the status bar, right-click the status bar and click Track
Changes. Click the Track Changes indicator on the status bar to turn Track Changes on or off.
Note If the Track Changes command is unavailable, you might have to turn off document
protection. On the Review tab, in the Protect group, click Restrict Editing, and then click Stop
Protection at the bottom of the Protect Document task pane. (You might need to know the
document password.)

Turn off change tracking
When you turn off change tracking, you can revise the document without marking what has
changed. Turning off the Track Changes feature does not remove any changes that have already
been tracked.
Important To remove tracked changes, use the Accept and Reject commands on the Review
tab in the Changes group.
•

On the Review tab, in the Tracking group, click the Track Changes image.

To add a track changes indicator to the status bar, right-click the status bar and click Track
Changes. Click the Track Changes indicator on the status bar to turn track changes on or off.
To prevent you from inadvertently distributing documents that contain tracked changes and
comments, Word displays tracked changes and comments by default. Final Showing Markup is
the default option in the Display for Review box.
In Microsoft Office Word, you can track each insertion, deletion, move, formatting change, or
comment that you make so that you can review all of the changes later.
The Reviewing Pane displays all of the changes that currently appear in your document, the total
number of changes, and the number of changes of each type.
As you review tracked changes and comments, you can accept or reject each change. Until you
accept or reject all tracked changes and comments in a document, even hidden changes will
appear to viewers in documents you send or display.

Review a summary of tracked changes
The Reviewing Pane is a handy tool for ensuring that all tracked changes have been removed
from your document and won't show up to others who might view your document. The summary
section at the top of the Reviewing Pane displays the exact number of visible tracked changes
and comments that remain in your document.
The Reviewing Pane also allows you to read long comments that do not fit within a comment
bubble.
Note The Reviewing Pane, unlike the document or the comment bubbles, is not the best tool
for making changes to your document. Instead of deleting text or comments or making other
changes in the Reviewing Pane, make all editorial changes in the document. The changes will
then be visible in the Reviewing Pane.
•

On the Review tab, in the Tracking group, click Reviewing Pane to view the summary
at the side of your screen. To view the summary across the bottom of your screen instead
of on the side of your screen, click the arrow next to Reviewing Pane, and then click
Reviewing Pane Horizontal.

To view the number of each type of change, click Show Detailed Summary.

Review each tracked change and comment in sequence
1. On the Review tab, in the Changes group, click Next or Previous.

2. Do one of the following:
• In the Changes group, click Accept.
• In the Changes group, click Reject.
• In the Comments group, click Delete.
3. Accept or reject changes and delete comments until there are no more tracked changes or
comments in your document.
To ensure all tracked changes are accepted or rejected and that all comments are deleted, on the
Review tab, in the Tracking group, click Reviewing Pane. The summary section at the top of
the Reviewing Pane displays the exact number of tracked changes and comments that remain in
your document.

Accept all changes at the same time
1. On the Review tab, in the Changes group, click Next or Previous.

2. Click the arrow below Accept, and then click Accept All Changes in Document.

Reject all changes at the same time

1. On the Review tab, in the Changes group, click Next or Previous.

2. Click the arrow below Reject , and then click Reject All Changes in Document.

Review changes by type of edit or by a specific reviewer
1. Do one of the following:
•

On the Review tab, in the Tracking group, click the arrow next to Show Markup.

Clear all check boxes except for the ones next to the types of changes that you want to review.
•

On the Review tab, in the Tracking group, click the arrow next to Show Markup.

Point to Reviewers, and then clear all check boxes except for the ones next to the names of the
reviewers whose changes you want to review.
To select or clear the check boxes for all reviewers in the list, click All Reviewers.
2. On the Review tab, in the Changes group, click Next or Previous.

3. Do one of the following:
• In the Changes group, click Accept.

•

In the Changes group, click Reject.

My changes are showing
You receive a document in an e-mail message from your colleague. It would make a good
starting point for a document that you want to work on, so you save it under a new name and
tailor it to your needs. It never occurs to you that your colleague left comments in the original
document, because you don't see them in your copy.
You are now ready to pass the document along to your customers, but you want to send them
your version of the document, not an accumulation of the original document, your colleague's
comments, and your updates.
Or, you used the Track Changes feature in Word to keep track of the changes that you made to
your job application letter. Now you want to send the letter to your prospective employer, who
should see the result of your editing, not the thought process you went through to get there.
In either case, you are stunned when those who receive your document report that it is difficult to
read, with all the strikethrough, underlining, and balloons off to the side. Look! There is a
paragraph in your letter with three different points displayed in strikeout formatting — and the
skill you want to emphasize this time around is displayed in underlined text. Chances are you
won't get that job.

This text wasn't in the document when you sent it. How did Word find and display this content?
What can you do to make Word behave?

Understanding the Track Changes feature
You may not realize it, but you are working with the Track Changes or Comments feature in
Word. Typically, when Word tracks changes, it displays deletions in balloons in the margins and
insertions as underlined text. Deletions — as well as comments (or "annotations") — also can be
displayed to appear inline.

There are various ways to hide the tracked changes or comments — but all the changes that were
made while the Track Changes feature was turned on and all the comments that were inserted
remain part of the document until they are accepted or rejected (or, in the case of comments,
deleted).
Note Hiding tracked changes does not delete existing tracked changes or comments from the
document. Instead, hiding tracked changes enables you to view the document without having to
wade through strikethroughs, underlining, and balloons.

How do I check a document for tracked changes and
comments?
Word 2010 provides a feature called Document Inspector that allows you to check any document
for tracked changes, comments, hidden text, and other personal information. To check a
document:
1.
2.
3.
4.
5.

Open the document you want to inspect for tracked changes and comments.
Click the File tab.
Click Info, click Check for Issues, and then click Inspect Document.
In the Document Inspector dialog box, click Inspect.
Review the inspection results. If Document Inspector finds comments and tracked changes, you
are prompted to click Remove All next to Comments, Revisions, Versions, and Annotations.
6. Click Reinspect or Close.

How do I get rid of my tracked changes and comments?
To get rid of tracked changes and comments, you need to accept or reject the changes and delete
the comments. Here's how:
1. On the Review tab, in the Tracking group, click the arrow next to Show Markup.

2. Make sure a check mark appears next to each of the following items:
•

Comments

•
•
•
•

Ink
Insertions and Deletions
Formatting
Reviewers (Point to Reviewers and make sure that All Reviewers is selected.)

If a check mark does not appear next to an item, click the item to select it.
3. On the Review tab, in the Changes group, click Next or Previous.

4. Do one of the following:
•
•
•

In the Changes group, click Accept.
In the Changes group, click Reject.
In the Comments group, click Delete.

5. Repeat steps 3 and 4 until all the tracked changes in the document have been accepted or
rejected and all the comments have been deleted.

Notes
•
•
•

If you know that you want to accept all the changes, click Accept, and then click Accept All
Changes in Document.
If you know that you want to reject all the changes, click Reject, and then click Reject All
Changes in Document.
To remove all comments, you must delete them. In the Comments group, click the arrow next to
Delete, and then click Delete All Comments in Document.

How did those tracked changes and comments get there?
You may have thought that you removed the comments or tracked changes, or you may have
received the document from someone else without realizing that it contained comments or
tracked changes. How does Word store these items without you being aware of them?
You, or the person who sent the document, may have hidden the tracked changes or comments to
make the document easier to read. However, hiding tracked changes does not remove them. They
will remain in the document until you take action. Depending on your version of Word and the
settings you are using, the tracked changes or comments may reappear when you or someone
else opens the document.

If you don't want others to see tracked changes and comments, accept or reject the tracked
changes and delete the comments before you share the document with others.

How to find hidden changes and comments
There are several ways to hide tracked changes and comments, which may lead you to think that
they are not in the document. For example:
•

Display for Review box On the Review tab, in the Tracking group, the Display for Review box
shows you what viewing mode you are in. It also provides additional options for viewing your
document. If you click Final or Original, tracked changes and comments are hidden. To display
them, select Final: Show Markup or Original: Show Markup.

•

Show Markup On the Review tab, in the Tracking group, you can use the Show Markup list to
hide comments and tracked changes. Items that are marked with a check mark under Show
Markup are displayed; items without a check mark are hidden. To display an item, such as
Insertions and Deletions, click it on the Show Markup menu.

Why Microsoft Office Word displays tracked changes and comments by default

To prevent you from inadvertently distributing documents that contain tracked changes and
comments, Word displays tracked changes and comments by default. Final Showing Markup is
the default option in the Display for Review box.

Can I have it both ways?
If you want to preserve tracked changes or comments in a document and you want to share the
document without others seeing the tracked changes and comments, the best solution is to keep
separate copies of the document.

Create a public copy for distribution and keep a private copy for yourself. In the public version
of the document, accept or reject all tracked changes and delete all comments, as described in
this article. In the private version of the document, you can leave the tracked changes and
comments in place.

